Problem
There is physical proof of a sale (ie, printed receipt) but the sale is missing from the sales history
Setup
- Retail POS for Mac or PC
- Retail POS on iPad
Cause
- Errored Sale
- Sale was printed while it was parked (iPad only)
- A network error at the time of the sale
Solution
Check for Errored Sales
On iPad
- Open the side menu
- If there is an errored sale warning, tap the warning to attempt to sync
- If the sync fails, follow these steps to send the sale to the Retail POS support team
On Mac or PC
- Click Sell
- If there is an errored sale warning, click the warning to attempt to sync
- If the sync fails, follow these steps to send the sale to the Retail POS support team
Sale was printed while it was parked (iPad only)
- On the printed receipt, check if the To Pay total is $0.00
- If there is a To Pay amount, the sale was printed while it was Parked and was not actually completed
Recreate Sale
- Replicate the sale in the Sell Screen.
- Click Pay, add the amount then select Cash, regardless of the original payment type. You will change this later if necessary.
- Navigate to Sales History.
- Locate the sale and expand it.
- Click Edit.
- If it is a historical sale, backdate the sale to the original day of purchase. Click Save.
- Change the Payment Date to match the original date of purchase.
- Change Payment Type as required.
It is important that changes made to the date of the purchase are completed before changing the payment type. Integrated credit card payments cannot be backdated, so it is important that the payment type remains Cash until all other information is changed.
Additional Information
- When manually applying a payment to a sale, the payment will be contained in the current open Register Closure.
- It is possible for an errored sale to be cleared accidentally
- The sale will have to be recreated using these steps so that it will be represented in your reporting