Setup
- Retail POS for Mac or PC
- Retail POS on iPad
Cause
1. The incorrect Username is being entered
2. The primary admin has a username other than their email
Solution
1. Check Username details, they will be:
- Non case-sensitive
- Space-sensitive
- If a Primary Admin, use your email address
2. If you are the primary admin, check your Username under Setup>Users and send the reset password email to the Username.
Additional Information
Reset Your Retail POS Password