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Honeywell 1450G USB Scanner not adding products to a sale automatically after scanning

Problem

When scanning products with the Honeywell 1450G USB Scanner, products are not added to the sale until the enter key is pressed.

Setup

  • Retail POS for Mac or PC

Cause

This is because carriage return has not been enabled for the scanner.

Solution

  1. Click here to access the configuration barcodes for the scanner
  2. Scan the first barcode (if it doesn't scan, print out the page and scan from the printed page)
  3. Scan the second barcode
  4. Products will now be automatically added to the sale when you scan them

Attachments

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