Problem
When scanning products with the Honeywell 1450G USB Scanner, products are not added to the sale until the enter key is pressed.
Setup
- Retail POS for Mac or PC
Cause
This is because carriage return has not been enabled for the scanner.
Solution
- Click here to access the configuration barcodes for the scanner
- Scan the first barcode (if it doesn't scan, print out the page and scan from the printed page)
- Scan the second barcode
- Products will now be automatically added to the sale when you scan them