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Unable to open the register on Retail POS (X-Series) on iPad, getting an error: "Oops. We couldn't open the register in Retail POS (X-Series). Please try again".

Problem

Unable to open the register after entering the open float amount on Retail POS on iPad, getting an error: "Oops. We Couldn't open the register in Retail POS. Please try again". 

Setup

  • Retail POS on iPad 

Cause

Retail POS is offline, since the iPad is not connected to the internet. 

Solution

You would need to connect your iPad to the internet and ensure the WiFi network that your iPad is connected to is providing internet access. Once your iPad has internet access try opening the register on your Retail POS on iPad again.

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