Setup
- Retail POS for Mac or PC
Cause
The register was closed on another device or while the connection to the internet was interrupted. The issue is caused by a mismatch between local data on your device and our servers.
Solution
The first step is to reset data:
- Click Sell on the side navigation.
- Click Status.
- Click Reset Data.
The next step is to clear the browser cache:
- Type
chrome://settings/content/all
in the search bar. - Search for lightspeed in the top right hand side.
- Click the trash icon to remove the saved data from your computer.
- Refresh Retail POS.
The Sell Screen should now load.
Additional Information
- You can try logging into that register in an Incognito window (CTRL+Shift+N on PC or COMMAND+SHIFT+N on Mac) on Google Chrome to verify that it's closed before clearing your cache.