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User targets blocked by currency symbol

Problem

The admin is unable to see their user targets on the Users page because they are visually obscured by a large currency symbol.

Setup

  • Retail POS for Mac or PC
  • Chrome Browser

Cause

This occurs because a currency with a particularly long multi-character currency symbol is selected which obscures the user target box.

Solution

The workaround for this is either searching up the users one by one or editing the live page CSS in order to widen the columns.

Searching for an individual user:

  1. Click Setup
  2. Click Users
  3. Click in the box under Name
  4. Enter the name of the user you want to set or view the target for
  5. Click Search
  6. Observe the larger column widths (and view or edit the user targets as required)

Sometimes it may be necessary for the admin to view or edit numerous user targets at once. In these instances it is possible to edit the live page CSS in order to widen the columns:

  1. Click Setup
  2. Click Users
  3. Right-click on the field in the Daily Target column
  4. Select Inspect

    Screen_Shot_2020-12-01_at_10.55.24.png

  5. Find the Styles tab
  6. Find .vd-input
  7. Find width

    Screen_Shot_2020-12-01_at_14.22.18.png

  8. Click 100%
  9. Enter 150% (or whatever value is required)
  10. Observe the larger column widths (and view or edit the user targets as required)

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