Probleem
Producten worden niet gepubliceerd in WooCommerce vanwege dubbele SKU's.
Foutmelding
Dit product kan niet worden gepubliceerd naar WooCommerce omdat SKU 111 al wordt gebruikt door een product in WooCommerce dat wordt gesynchroniseerd met SKU 222 in Retail POS. Je moet de SKU van dit product wijzigen in Retail POS of de SKU van het product in WooCommerce wijzigen in iets anders om het product te kunnen publiceren.
Configuratie
- Retail POS voor Mac of pc
- WooCommerce-integratie
Oorzaak
- Een Retail POS-variant heeft een SKU die wordt gebruikt voor een standaardproduct in WooCommerce.
- Een SKU voor een Retail POS-variant wordt gebruikt voor twee varianten in twee verschillende productfamilies in WooCommerce (d.w.z. SKU A & B staan voor verschillende varianten in WooCommerce, maar zijn dezelfde variant in Retail POS).
- Bij meer dan één product ontbreekt de SKU in WooCommerce
Oplossing
Wijzig de SKU van het product in Retail POS of het product in WooCommerce in iets anders om dit product te kunnen publiceren.
- Klik op Producten
- Klik op Lijst exporteren
- Dubbele SKU's vinden in een CSV-bestand met producten
- Geef de producten een unieke SKU-waarde.
- Sla het CSV-bestand op
- Klik op Producten
- Klik op Importeren
- Sleep het CSV-bestand ernaartoe.