Hoi, hoe kunnen we je helpen?

Kon de Zettle 2-kaartlezer niet configureren op Retail POS (X-Series) op iPad

Probleem

Kon de Zettle 2-lezer niet configureren op Retail POS op iPad

Configuratie

  • Retail POS voor iPad

Oorzaak

Met de nieuwe Zettle 2-lezer kwam ook een nieuwe Zettle-SDK. Deze werd in een recente update toegevoegd aan de Retail POS-app zodat de Zettle 2-lezer werkt met Retail POS.

Oplossing

We hebben nu de update 3.0.6 van de Retail POS-app uitgebracht met ondersteuning voor de Zettle 2-lezer.

Volg deze stappen om de app in te stellen:

1. Om te controleren of je de nieuwste versie van de app (3.0.6) gebruikt, kun je hier de instructies volgen.

2. Als je de app moet updaten, volg dan hier de instructies.

3. Volg hier de stappen om de Zettle-betaalmethode toe te voegen aan je account (als je dat nog niet hebt gedaan) en sluit je lezer aan op de iPad.

4. Het kan zijn dat je in het scherm Instellingen - Hardware - Zettle op Kaartlezer verbinden moet tikken als de lezer niet automatisch op de pagina wordt weergegeven.

5. Je bent dan klaar om met je nieuwe lezer te gaan verkopen!

Was dit artikel nuttig?