Hoi, hoe kunnen we je helpen?

Een verkoop of terugbetaling verwijderen die vastzit in het verkoopscherm

Probleem

De vorige verkoop wordt nog steeds weergegeven op het verkoopscherm met ofwel:

  • De opgenomen producten
  • De niet opgenomen producten resulteren in een negatief saldo in de knop Betalen

Configuratie

  • Retail POS op iPad
  • Retail POS voor Mac of pc

Oorzaak

Er is een fout opgetreden bij de betaling en de verkoop wordt teruggestuurd naar het verkoopscherm. Veelvoorkomende fouten die dit probleem veroorzaken hebben te maken met je wifiverbinding.

Als de betaling wordt toegepast en je vervolgens de producten verwijdert, resteert er een saldo totdat de oorspronkelijke producten weer worden toegevoegd aan de verkoop.

Oplossing

  1. Voeg item(s) van de vorige verkoop toe aan het verkoopscherm (als ze zijn verwijderd)
  2. Het verschuldigde saldo is nu 0,00
  3. Tik op Pay (Betalen)
  4. Tik op Cash (Contant)

Aanvullende informatie

Als de verkoop niet geldig is en niet hoeft te worden verantwoord in de rapportage of verkoopgeschiedenis, dan kun je deze annuleren. Raadpleeg onze gids Verkopen annuleren vanuit de verkoopgeschiedenis voor meer informatie.

Je kunt ook bij je betaalterminal bevestigen of de betaling/terugbetaling is gelukt.

Was dit artikel nuttig?