Overslaan en naar hoofdcontent gaan

Hoi, hoe kunnen we je helpen?

Er ontbreekt een verkoop in mijn verkoopgeschiedenis

Probleem

Er is fysiek bewijs van een verkoop (bijv. afgedrukte kassabon), maar de verkoop ontbreekt in de verkoopgeschiedenis

Configuratie

  • Retail POS voor Mac of pc
  • Retail POS op iPad

Oorzaak

  • Foutieve verkoop
  • Verkoop is afgedrukt terwijl deze opzij is gelegd (alleen iPad)
  • Een netwerkfout op het moment van de verkoop

Oplossing

Controleer op foutieve verkopen 

Op een iPad

  1. Open het zijmenu
  2. Als er een waarschuwing voor een foutieve verkoop is, tik dan op de waarschuwing om te proberen te synchroniseren.
  3. Als de synchronisatie mislukt, volg dan deze stappen om de verkoop naar het Supportteam van Retail POS te sturen

Op Mac of pc

  1. Klik op Verkopen
  2. Als er een waarschuwing voor een foutieve verkoop is, klik je op de waarschuwing om te proberen te synchroniseren.
  3. Als de synchronisatie mislukt, volg dan deze stappen om de verkoop naar het Supportteam van Retail POS te sturen

Verkoop is afgedrukt terwijl deze opzij is gelegd (alleen iPad)

  1. Controleer op de afgedrukte kassabon of het Te betalen totaal € 0,00 is.
  2. Als er een Te betalen bedrag staat, is de verkoop afgedrukt terwijl deze opzij is gelegd en niet daadwerkelijk voltooid.

Verkoop opnieuw aanmaken

  1. Maak de verkoop opnieuw aan in het scherm Verkopen.
  2. Klik op Betalen, voeg het bedrag toe en selecteer Contant, ongeacht de oorspronkelijke betaalmethode. Je kunt dit later wijzigen als dat nodig is.
  3. Navigeer naar Verkoopgeschiedenis.
  4. Zoek de verkoop en klap deze uit.
  5. Klik op Bewerken.
  6. Als het een oude verkoop is, zet je de verkoop terug naar de oorspronkelijke dag van aankoop. Klik op Opslaan.
  7. Wijzig de betaaldatum zodat deze overeenkomt met de oorspronkelijke aankoopdatum.
  8. Wijzig de betaalmethode zoals vereist.
Het is belangrijk dat wijzigingen in de datum van aankoop worden voltooid voordat je de betaalmethode wijzigt. Geïntegreerde creditcardbetalingen kunnen niet worden teruggedraaid, dus het is belangrijk dat de betaalmethode Contant blijft totdat alle andere informatie is gewijzigd.

Aanvullende informatie

  • Als je handmatig een betaling op een verkoop toepast, wordt de betaling opgenomen in de huidige openstaande kassasluiting.
  • Het is mogelijk dat een foutieve verkoop per ongeluk wordt gewist.
  • De verkoop moet opnieuw worden aangemaakt aan de hand van deze stappen, zodat deze in je rapporten wordt weergegeven.

 

 

 

Was dit artikel nuttig?