Probleem
Het lijkt erop dat twee verkopen zijn "samengevoegd" in één kassabonnummer, dus aspecten van de twee verkopen zoals producten, betalingen en klanten zijn verbonden aan één verkoop, maar zouden apart moeten zijn.
Configuratie
- Retail POS voor Mac of pc
- Retail POS voor iPad
Oorzaak
Als er een fout optreedt na de betaling of als de verkoop openstaat op twee apparaten, wordt de voltooide verkoop opnieuw getoond op het Verkoopscherm. De kassamedewerker kan dan de producten of de klant verwijderen en dit wordt allemaal vastgelegd op het originele kassabonnummer.
Alles wat je vervolgens toevoegt aan die verkoop wordt geregistreerd onder dat oorspronkelijke bonnummer; in wezen worden de twee verkopen samengevoegd tot één. Dit annuleert ook de vorige producten en klant, maar met beide betalingen toegepast. De geannuleerde producthoeveelheden worden teruggezet in de productvoorraad.
Oplossing
Om dit op te lossen moet je de verkoop met de twee samengevoegde verkopen annuleren en twee nieuwe verkopen maken vanuit het Verkoopscherm, waarbij je de producten, klanten en betalingen dupliceert die eraan gekoppeld hadden moeten zijn.
Een verkoop opnieuw aanmaken
- Navigeer naar Verkopen
- Voeg de producten, kortingen enzovoort toe om de vorige verkoop te weerspiegelen
- Klik op Betalen, voeg het bedrag toe en selecteer Contant.
- Navigeer naar Verkopen->Verkoopgeschiedenis
- Zoek de verkoop en klap deze uit
- Klik op Bewerken
- Wijzig de betaalmethode zoals vereist
- Selecteer de betaaldatum en -tijd in het vervolgkeuzemenu Datum
- Klik op Opslaan
Aanvullende informatie