Hoi, hoe kunnen we je helpen?

Waarom ontvang ik geen e-mail om mijn wachtwoord opnieuw in te stellen?

Configuratie

  • Retail POS voor Mac of pc
  • Retail POS op iPad

Oorzaak

1. De onjuiste gebruikersnaam is ingevoerd

2. De primaire beheerder heeft een andere gebruikersnaam dan hun e-mailadres

Oplossing

1. Controleer de gegevens van de gebruikersnaam, deze zijn:

  • Niet hoofdlettergevoelig
  • Spatiegevoelig
  • Als je een primaire beheerder bent, gebruik dan je e-mailadres

2. Als je de primaire beheerder bent, controleer dan je gebruikersnaam onder Configuratie>Gebruikers en stuur de e-mail voor het opnieuw instellen van het wachtwoord naar de gebruikersnaam.

Aanvullende informatie

Je Retail POS-wachtwoord opnieuw instellen

 

Was dit artikel nuttig?