Hoi, hoe kunnen we je helpen?

Er komt constant papier uit de kassabonprinter, maar deze print niet/print blanco

Probleem

Er komt constant papier uit de kassabonprinter, maar deze print niet of print blanco, elke keer wanneer een printopdracht wordt uitgevoerd. Dit stopt pas als de printer wordt uitgezet.

Configuratie

  • Retail POS voor pc of Mac
  • Thermische kassabonprinter

Oorzaak

  1. Papier heeft geen thermische coating
  2. Papierrol ondersteboven geplaatst
  3. De printspooler of bufferwachtrij is overbelast - Dit gebeurt wanneer je herhaaldelijk probeert af te drukken en de afdrukwachtrij overvol raakt. De computer blijft mislukte printtaken opstapelen - Slechts een deel van het bestand of lege informatie wordt naar de printer gestuurd, waardoor lange lege vellen worden afgedrukt en de printer na een tijdje een foutmelding geeft.

Oplossing

De onderstaande stappen staan in volgorde van complexiteit. Veel printerproblemen kunnen worden opgelost door de computer en de printer opnieuw op te starten.

1. Papier heeft geen thermische coating

Om te controleren of de rol thermisch is gecoat, kun je met een munt of een puntig voorwerp op het oppervlak van het papier krassen. Als de toplaag een grijze afdruk vertoont op de plek waar de kras is gemaakt, is het papier thermisch gecoat. Zo niet, gebruik dan thermisch papier.

2. Papierrol ondersteboven geplaatst

Controleer of het papier goed is geplaatst - Zie de afbeelding hieronder:

Thermal Receipt Printer Paper FAQ

3. De printspooler of bufferwachtrij is overbelast

Voor pc

  1. Klik met de rechtermuisknop op het Windows-pictogram linksonder.
  2. Open Devices and Printers (Apparaten en printers).
  3. Klik met de rechtermuisknop op het printerpictogram en selecteer See what's printing (Bekijk printopdrachten).
  4. Klik met de rechtermuisknop op het document/de documenten en klik op Cancel (Annuleren).
  5. Start de printer opnieuw op en probeer opnieuw te printen.

Als je merkt dat sommige afdruktaken niet worden geannuleerd en blijven hangen op canceling/deleting (annuleren/verwijderen), probeer dan eerst de computer opnieuw op te starten om te zien of het probleem is opgelost.  Zo niet, dan moet je misschien de printspooler wissen - volg de onderstaande stappen:

  1. Open op de host het venster Run (Uitvoeren) door op de Windows-logotoets + R te drukken.
  2. Typ in het venster Run (Uitvoeren) services.msc 
    Het venster Services wordt weergegeven.
  3. Scrol naar beneden naar Print Spooler.
  4. Klik met de rechtermuisknop op Print Spooler en selecteer Stop.
  5. Navigeer naar C:\Windows\System32\spool\PRINTERS en verwijder alle bestanden in de map.
  6. Start in het venster Services de service Print Spooler opnieuw door in het linker paneel op Start te klikken wanneer Print Spooler is gemarkeerd.
De wachtrij van de printspooler is nu leeg. Probeer de kassabon opnieuw te printen.

Voor MAC

  1. Open het () Apple-menu, ga naar System Preferences (Systeemvoorkeuren) en kies Printers.
  2. Selecteer de actieve printer en kies de knop Open Print Queue (Printwachtrij openen).
  3. Selecteer en annuleer de gewenste printtaak of -taken, annuleer ze en verwijder ze uit de printwachtrij.
  4. Probeer de kassabon opnieuw te printen.

     

Aanvullende informatie

Een printerbuffer is een tijdelijk opslaggebied dat de gegevens of documenten bevat die door de printer moeten worden afgedrukt. Het wordt aangemaakt en beheerd door het besturingssysteem of de software voor afdrukbeheer om de gegevens van printtaken op te slaan als er meerdere printtaken aan de printer van een computer worden toegewezen.

Als het probleem zich blijft voordoen of als je op een bepaald punt vastloopt, neem dan contact op met Retail Support

Was dit artikel nuttig?