Hoi, hoe kunnen we je helpen?

Problemen met de kassalade oplossen

Probleem

Externe printergestuurde kassalade gaat niet open of maakt continu klikgeluiden

Configuratie

  • Retail POS voor Mac of pc
  • Retail POS op iPad

Oorzaak

Als een kassalade niet automatisch opengaat of klikgeluiden maakt, kan dit aan het volgende liggen:

  • De kassalade is niet volledig gesloten, zit vast of is mogelijk vergrendeld.
  • De kassalade is niet ingesteld om tijdens een printopdracht open te gaan.
  • De interfacekabel van de kassalade zit los, is beschadigd of het kabeltype is niet juist.

Oplossing

  1. Controleer dat de kassalade niet op slot zit.
  2. Verifieer of de meegeleverde interfacekabel op de printer is aangesloten.
  3. Kijk of alle kabels tussen de kassalade en de printer zijn aangesloten.
  4. Zorg ervoor dat de printerkabel correct is aangebracht. Het uiteinde 'Naar printer' moet op de printer en het uiteinde 'Naar lade' op de kassalade zijn aangesloten. Je kunt ook proberen deze uiteinden om te wisselen.
  5. Controleer of de printer is ingeschakeld en start alle apparaten opnieuw op.
  6. Open naar de Retail POS-app op de iPad en verifieer of de kassalade is ingesteld om te openen tijdens het printen van kassabonnen. Op een MAC/pc kun je dit vinden bij de printereigenschappen.
  7. Probeer de handmatige uitwerpklep aan de onderkant van de lade te gebruiken om te zien of hij vastzit.

Als de bovenstaande stappen het probleem niet oplossen, neem dan hier contact op met ons supportteam.

Aanvullende informatie

Een Star TSP100- of TSP143-printer configureren om de kassalade te openen (Windows & Mac)

Mijn kassalade automatisch laten openen op iPad

 

 

Was dit artikel nuttig?