Hoi, hoe kunnen we je helpen?

Printerfout: poort openen is mislukt

Probleem

Je krijgt de printfoutmelding "poort openen is mislukt" na het voltooien van een verkoop.

Configuratie

  • Retail POS op iPad

Oorzaak

Retail POS probeert verbinding te maken met meer dan één printer of de Retail POS iPad-app moet worden bijgewerkt.

Oplossing

  1. Tik op het menupictogram in de linkerbovenhoek van je Retail POS-app
  2. Tik op Instellingen
  3. Tik op Hardware
  4. Tik op de printers in de lijst en controleer of ze allemaal zijn verbonden
  5. Verwijder de printers die niet zijn verbonden

Als de bovenstaande stappen niet werken, dan moet je de netwerkinstellingen op de iPad opnieuw instellen.

Netwerkinstellingen resetten

  • Ga naar iPad-instellingen
  • Ga naar Algemeen > Zet over of stel [apparaat] opnieuw in > Stel opnieuw in > Herstel netwerkinstellingen
  • Voer het wachtwoord voor het apparaat in en het apparaat zal opnieuw opstarten.
  • Ga naar Wifi en maak opnieuw verbinding met het netwerk

Ga terug naar de Retail POS-app, verwijder de printer en voeg hem opnieuw toe.

Laatste redmiddel

1.  Schakel de printer uit en haal de stekker uit het stopcontact.

2.  Houd de printer nog verbonden met je router. Je router mag niet uitgeschakeld worden.

Screen_Shot_2019-12-12_at_5.15.30_PM.png

3.  Draai de printer om en zoek het kleine DIP-switchpaneel aan de onderkant van de printer.

4.  Verwijder de enkele schroef met een kruiskopschroevendraaier. Het paneel is soms erg stevig vastgeschroefd door de fabriek en het kan wat moeite kosten om het los te draaien. Het is heel belangrijk dat je de juiste schroevendraaier hebt om te voorkomen dat je de schroefkop beschadigt wanneer je kracht uitoefent.

 

5.  Als je ervan uitgaat dat de achterkant van de printer (de kant met de stroom-, kassalade- en ethernetpoorten) op "12 uur" staat, staan alle DIP-switches van de printer naar de linkerkant.

6.  Zet de DIP-switches met een penpunt naar de tegenovergestelde kant (dus de rechterkant).

7.  Schroef het DIP-switchpaneel weer vast.

8.  Zet de printer weer rechtop.

9.  Controleer of de aan/uit-schakelaar nog uit staat en sluit de printer aan op het stopcontact. Controleer of de router met voeding nog verbonden is.

10. Leg je vinger op de Feed-knop en zet op de aan/uit-schakelaar op aan. Laat de Feed-knop pas los als je printer geluid begint te maken. Laat de Feed-knop los wanneer je printer geluid begint te maken. Er worden twee papieren afgedrukt.

 

11. Controleer of er op het tweede papier een DHCP IP-adres staat, zoals 10.0.1.2.

12. Schakel de printer uit en haal de stekker weer uit het stopcontact.

13. Draai de printer om en open het kleine DIP-switchpaneel opnieuw.

14. Zet de DIP-switches terug in hun oorspronkelijke stand (het tegenovergestelde van hoe ze nu staan).

15. Schroef het DIP-switchpaneel weer vast.

16. Schakel de printer in.

17. Je kunt nu je thermische printer instellen op een juist IP-adres!

Aanvullende informatie

Een printer wordt als verbonden getoond als het IP-adres en het printermodel zijn vastgelegd in de printerinstellingen.

Om een printer te verwijderen, tik je op de printer die je wilt verwijderen. De knop Printer verwijderen staat onderaan het pop-upvenster Printer bewerken.

Volg de stappen hier om je Retail POS iPad-app bij te werken.

 

Was dit artikel nuttig?