Probleem
Alle instellingen in het printvoorbeeld worden grijs weergegeven wanneer je probeert een kassabon of barcodelabel vanuit Chrome te printen.
Configuratie
- Retail POS voor Mac
- Google Chrome
- Kassabonprinter
Oorzaak
De printer wordt bij bepaalde versies van Google Chrome niet herkent
Oplossing
1. Installeer de printer opnieuw
- Ga naar Systeemvoorkeuren en verwijder de kassabonprinter
- Klik met de rechtermuisknop op het Printers-venster
- Klik op Herstel printsysteem ...
- Voeg de printer toe die zojuist verwijderd is
- Schakel CUPS in
2. Update Chrome
- Open Chrome op je computer.
- Klik rechtsboven op Meer .
- Klik op Update Google Chrome. Als je deze knop niet ziet, heb je de nieuwste versie.
- Klik op Herstarten.
3. Verwijder en installeer Chrome opnieuw
- Sluit Chrome
- Open Finder
- Klik op Applicatiemap
- Sleep het Google Chrome-pictogram naar de prullenmand in dock
- Open Finder
- Klik op Ga naar map
- Voer ~/Library/Application Support/Google/Chrome in
- Selecteer alle mappen binnen ~/Library/Application Support/Google/Chrome
- Sleep alle mappen naar het prullenmand-pictogram in je dock
- Leeg prullenmand
Aanvullende informatie
CUPS-printerinterface voor Mac inschakelen
Als de bovenstaande stappen niet werken, neem dan contact op met ons Supportteam dat je verder kan helpen.