Hoi, hoe kunnen we je helpen?

Het importeren van producten van WooCommerce naar Retail POS (X-Series) resulteert in het dupliceren van de kenmerken in WooCommerce.

Probleem

Bij het importeren van producten met twee of meer kenmerken van WooCommerce naar Retail POS, wordt er een duplicaatkenmerk aangemaakt in WooCommerce.

Configuratie

  • Retail POS voor Mac of pc
  • WooCommerce-integratie

Oorzaak

Dit gebeurt wanneer de varianten voor producten geen unieke SKU's hebben.

Oplossing

Om dit te voorkomen, zorg je ervoor dat elke variant een unieke SKU krijgt toegewezen voordat je de producten importeert in Retail POS.

Verwijder het gedupliceerde kenmerk in WooCommerce om dit probleem op te corrigeren. 

 

Was dit artikel nuttig?