Configuratie
- Retail POS voor Mac of pc
- Retail POS op iPad
- Pax S300 en D210
- Dejavoo Z-serie-terminal
Oorzaak
De terminal heeft niet het juiste provisioningproces doorlopen in de BroadPOS-applicatie.
Oplossing
Je moet contact opnemen met de partner die je heeft geholpen bij het instellen van de terminal, zodat deze de build van het bestand kan corrigeren.
Aanvullende informatie
- Zodra het bestand is bijgewerkt, moet je de terminal uit- en weer inschakelen om de update door te voeren.
- Als de update is gelukt, zou op de terminal POS Online moeten worden weergegeven.
- Afhankelijk van de processor kun je dan de meegeleverde stappen volgen om de terminal aan Retail POS te koppelen met behulp van het S/N.