Probleem
Retail POS wordt niet goed geladen in de Chromebrowser van een pc/Mac. Er verschijnt een leeg of wit scherm, het laden loopt vast of het scherm is grijs in plaats van dat Retail POS goed wordt geladen.
Configuratie
- Retail POS voor Mac of pc
- Chromebrowser
Oorzaak
Dit kan worden veroorzaakt doordat de cache in Chrome bestaande informatie voor de Retail POS-website niet goed laadt of opmaakt.
Oplossing
- Open Chrome op je computer.
- Open een nieuw tabblad.
- Typ of kopieer en plak
chrome://settings/clearBrowserData
in de adresbalk en druk op enter. - Stel de Periode in op Alles.
- Vink de selectievakjes naast Cookies en andere sitegegevens en Gecachete afbeeldingen en bestanden aan.
- Je hoeft geen andere typen browsegegevens te wissen.
- Klik op Gegevens wissen.
Aanvullende informatie
Nadat je de cache en cookies hebt gewist:
- Sommige instellingen op sites worden verwijderd. Als je bijvoorbeeld ingelogd was, moet je opnieuw inloggen.
- Als je synchroniseren aanzet in Chrome, blijf je aangemeld bij het Google-account waarmee je synchroniseert om je gegevens op al je apparaten te verwijderen.
- Sommige sites kunnen langzamer lijken omdat inhoud, zoals afbeeldingen, opnieuw moet laden.