Probleem
De betaling is goedgekeurd op een betaalterminal, maar de verkoop is volgens het verkoopscherm van Retail POS nog niet betaald.
Configuratie
- Retail POS voor Mac of pc
- Retail POS op iPad
-
Geïntegreerde betaalterminal
- Worldpay Integrated Payments, Worldpay TriPOS, PayPal, Square, Moneris, Chase,
Tyro, Payment Express, Commonwealth Bank, Smartpay, National Australia Bank,
Zettle, Sum Up, Paymentsense, Verifone en Yoco.
- Worldpay Integrated Payments, Worldpay TriPOS, PayPal, Square, Moneris, Chase,
Oorzaak
De betaalterminal heeft de goedkeuring niet naar Retail POS doorgestuurd.
In sommige situaties kan een verkoop via je betaalterminal worden geaccepteerd zonder dat Retail POS de bevestiging ontvangt. Dit komt meestal door een lage wifi-snelheid of de connectiviteit tussen je betaalterminal en je Mac, pc of iPad.
Oplossing
- Neem contact op met je betalingsaanbieder om na te gaan of de betaling bij de klant in rekening is gebracht of niet
- Als de betaling níet in rekening is gebracht, verwerk de betaling dan opnieuw zoals normaal.
- Als de betaling wél in rekening is gebracht, kun je doorgaan met stap 2.
- Klik op Betalen, voeg het bedrag toe en selecteer Contant.
- Navigeer naar Verkopen->Verkoopgeschiedenis
- Zoek de verkoop en klap deze uit
- Klik op Bewerken
- Wijzig de betaalmethode zoals vereist
- Selecteer de betaaldatum en -tijd in het vervolgkeuzemenu Datum
- Klik op Opslaan
Aanvullende informatie
- Na het uitvoeren van deze stappen is de betaling in Retail POS geregistreerd, maar er zijn nog geen kosten in rekening gebracht bij de klant. Je betalingsaanbieder kan bevestigen of de betaling is goedgekeurd of niet.
- Als dit probleem zich blijft voordoen, neem dan contact op met het supportteam van je terminalleverancier of met Retail POS-support.