Problème
Impossible de configurer le lecteur Zettle 2 avec Retail POS pour iPad
Configuration
- Retail POS pour iPad
Cause
Le nouveau lecteur Zettle 2 s’accompagne d’une nouvelle trousse SDK Zettle, qui a été ajoutée à l’application Retail POS dans une mise à jour récente pour permettre au lecteur Zettle 2 de fonctionner avec Retail POS.
Solution
Nous avons maintenant publié la mise à jour 3.0.6 de l’application Retail POS qui inclut la prise en charge du lecteur Zettle 2.
Pour la configuration, suivez ces étapes :
1. Pour vérifier que vous utilisez la dernière version de l’application (3.0.6), vous pouvez suivre les instructions ici.
2. Si vous devez mettre à jour l’application, suivez les instructions ici.
3. Suivez les étapes ici pour ajouter le type de paiement Zettle à votre compte (si ce n’est pas déjà fait) et connectez votre lecteur à l’iPad.
4. Vous devrez peut-être appuyer sur Connect card reader (connecter le lecteur de carte) sur l’écran Paramètres - Matériel - Zettle si le lecteur ne s’affiche pas automatiquement sur la page.
5. Vous serez alors prêt à traiter des ventes avec votre nouveau lecteur !