Problème
La vente précédente est toujours affichée sur l’écran de caisse, selon l’une des deux situations suivantes :
- Les produits sont inclus.
- Les produits ne sont pas inclus, ce qui entraîne l’apparition d’un solde négatif sur le bouton de paiement.
Configuration
- Retail POS sur iPad
- Retail POS pour Mac ou PC
Cause
Une erreur s’est produite au moment du paiement et la vente est renvoyée à l’écran de caisse. Les erreurs courantes qui provoquent ce problème sont liées à la connexion de votre réseau Wi-Fi.
Si on retire les produits après avoir appliqué le paiement, un solde restera jusqu’à ce que les produits originaux soient ajoutés de nouveau à la vente.
Solution
- Ajoutez le ou les articles de la vente précédente à l’écran de caisse (s’ils ont été supprimés).
- Le solde dû est maintenant de 0,00.
- Appuyez sur Pay (payer).
- Appuyez sur Cash (espèces).
Renseignements supplémentaires
Si la vente n’est pas valide et ne doit pas être comptabilisée dans les rapports ou l’historique des ventes, vous pouvez l’annuler. Reportez-vous à notre guide Annulation des ventes à l’aide de l’historique des ventes de Retail POS pour savoir comment procéder.
Vous pouvez également vérifier sur votre terminal de paiement que le paiement ou le remboursement a bien été effectué.