Problème
Votre imprimante d’étiquettes de code-barres sort les étiquettes de code-barres, mais rien n’est imprimé dessus.
Configuration
- Retail POS pour Mac ou PC
- Imprimante d’étiquettes de code-barres Dymo
Cause
Important
En raison de la dernière mise à jour de Microsoft Windows 10, les logiciels pilote DYMO Connect et DYMO Label v.8.7.3 rencontrent des problèmes d’impression, ce qui peut entraîner l’impression d’étiquettes vierges.
Une solution permanente est en cours d’élaboration entre DYMO et Microsoft. En attendant, veuillez consulter le site Web de DYMO pour en savoir plus sur leur solution temporaire : https://www.dymo.com/en-US/software-fix.
Ceci est souvent dû à l’orientation des étiquettes de code-barres. Il est facile de mettre les étiquettes de code-barres à l’envers sans s’en rendre compte, car de nombreuses imprimantes ne vous l’indiqueront pas au moyen d’un message d’avertissement ou d’erreur.
Solution
Insérer les étiquettes de code-barres en mettant le côté opposé vers le haut devrait résoudre ce problème.
Renseignements supplémentaires
Certaines étiquettes de code-barres portent des marques distinctives indiquant le côté supérieur, comme les endroits où décoller l’étiquette. Examinez attentivement les étiquettes de code-barres pour gagner du temps et éviter les erreurs.