Bonjour. Comment pouvons-nous vous aider ?

L’imprimante de reçus associée à l’iPad imprime plusieurs copies d’un même reçu

Configuration

  • Retail POS sur iPad
  • Imprimante de reçus

Cause

  • Les paramètres de l’imprimante sont configurés pour imprimer plusieurs copies du même document
  • Des imprimantes ont été ajoutées en double

Solution

Les paramètres de l’imprimante sont configurés pour imprimer plusieurs copies du même document

  • Dans l’application Retail POS pour iPad, ouvrez le menu latéral.
  • Appuyez sur Paramètres.
  • Appuyez sur Matériel.
  • Appuyez sur le nom de votre imprimante.
  • Assurez-vous que le nombre correct de reçus est sélectionné.

Des imprimantes ont été ajoutées en double

  • Dans l’application Retail POS pour iPad, ouvrez le menu latéral.
  • Appuyez sur Paramètres.
  • Appuyez sur Matériel.
  • Si deux imprimantes ou plus sont répertoriées, appuyez sur chaque imprimante supplémentaire.
  • Appuyez sur Supprimer l’imprimante.

 

 

Cet article vous a-t-il été utile ?