Problème
Il semble que deux ventes soient fusionnées sous un seul numéro de reçu, de sorte que les aspects des deux ventes tels que les produits, les paiements et les clients sont liés à une seule vente, alors qu’ils devraient être séparés en deux ventes distinctes.
Configuration
- Retail POS pour Mac ou PC
- Retail POS pour iPad
Cause
Si une erreur se produit après le paiement ou si la vente est ouverte sur deux appareils, la vente terminée s’affiche à nouveau sur l’écran de caisse. Le caissier peut alors supprimer les produits ou le client, ce qui est enregistré sur le numéro de reçu original.
Tout ce qui est ensuite ajouté à cette vente sera enregistré sous le numéro de reçu initial, ce qui revient à fusionner les deux ventes en une seule. Cela supprime également les produits et le client précédents, mais les deux paiements restent appliqués. Les quantités de produits annulées seront réintégrées dans les stocks disponibles.
Solution
Pour résoudre ce problème, vous devez annuler la vente qui contient les deux ventes fusionnées et créer deux nouvelles ventes à partir de l’écran de caisse, en y ajoutant les produits, les clients et les paiements appropriés.
Comment recréer une vente
- Accédez à Caisse.
- Ajoutez les produits, les réductions, etc., pour reproduire la vente précédente.
- Cliquez sur Pay (payer), saisissez le montant puis sélectionnez Cash (argent comptant)
- Accédez à Caisse -> Historique des ventes.
- Identifiez la vente et cliquez dessus pour afficher ses détails
- Cliquez sur Modifier
- Modifiez le type de paiement selon les besoins.
- Sélectionnez la date et l’heure du paiement dans le menu déroulant Date.
- Cliquez sur Enregistrer.
Renseignements supplémentaires