Bonjour. Comment pouvons-nous vous aider ?

L’option Ouvrir le tiroir-caisse n’apparaît pas dans le menu déroulant de l’application Retail POS (X-Series)

Problème

L’option permettant d’ouvrir le tiroir-caisse n’apparaît pas lorsqu’on appuie sur la flèche du menu déroulant en haut à droite de l’application Retail POS.

Configuration

  • Retail POS sur iPad
  • Tiroir-caisse
  • Imprimante de reçus

Cause

  • Les autorisations de l’utilisateur ne permettent pas d’ouvrir le tiroir-caisse en dehors d’une vente ;
  • Le matériel n’est pas connecté ;
  • Le tiroir-caisse n’est pas activé.

Solution

Les autorisations de l’utilisateur ne permettent pas d’ouvrir le tiroir-caisse en dehors d’une vente :

  • Si vous êtes un utilisateur caissier, vous ne pourrez pas ouvrir le tiroir-caisse en dehors d’une vente.

Le matériel n’est pas connecté :

  • Ouvrez le menu latéral gauche.
  • Appuyez sur Paramètres.
  • Appuyez sur Matériel.
  • Si votre imprimante n’est pas répertoriée, ajoutez-la en suivant les étapes de la section Matériel du Centre d’assistance.

Le tiroir-caisse n’est pas activé :

  • Ouvrez le menu latéral gauche.
  • Appuyez sur Paramètres.
  • Appuyez sur Matériel.
  • Appuyez sur le nom de votre imprimante.
  • Assurez-vous que l’option Activer le tiroir-caisse est activée.

 

Cet article vous a-t-il été utile ?