Problème
Après le téléchargement d’un fichier CSV vers Retail POS, la mise à jour ou l’ajout d’articles prend plus de temps que prévu.
Configuration
- Retail POS pour PC ou Mac
- Retail POS sur iPad
Cause
La cause la plus fréquente d’un téléchargement lent est la taille importante d’un fichier CSV contenant des milliers de lignes (le téléchargement d’un tel fichier prend normalement plus de temps que pour un fichier plus petit).
Il existe d’autres causes :
- Vitesse Internet trop lente
- Utilisation d’un navigateur autre que Chrome
- SKU incorrects ou tronqués
Solution
- Actualisez la page pour vous assurer que le nombre de produits ou de clients augmente toujours (si vous en ajoutez de nouveaux).
- Effectuez un test de vitesse Internet pour vous assurer que votre ordinateur fonctionne correctement.
- Utilisez le navigateur Chrome.
- Videz le cache pour libérer de l’espace.
- Divisez le fichier CSV en deux fichiers plus petits.
Renseignements supplémentaires
Réalisation d’un test de vitesse Internet