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Le scanner USB Honeywell 1450G n’ajoute pas automatiquement les produits à une vente après les avoir scannés

Problème

Lorsque vous scannez des produits avec le scanner USB Honeywell 1450G, les produits ne sont pas ajoutés à la vente tant que vous n’avez pas appuyé sur la touche Entrée.

Configuration

  • Retail POS pour Mac ou PC

Cause

Ce problème est dû au fait que le retour chariot n’a pas été activé pour le scanner.

Solution

  1. Cliquez ici pour accéder aux codes-barres de configuration du scanner.
  2. Scannez le premier code-barres. Si ça ne fonctionne pas, imprimez le code-barres et scannez-le sur papier.
  3. Scannez le deuxième code-barres.
  4. Les produits seront désormais automatiquement ajoutés à la vente lorsque vous les scannerez.

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