Problème
Lorsque vous scannez des produits avec le scanner USB Honeywell 1450G, les produits ne sont pas ajoutés à la vente tant que vous n’avez pas appuyé sur la touche Entrée.
Configuration
- Retail POS pour Mac ou PC
Cause
Ce problème est dû au fait que le retour chariot n’a pas été activé pour le scanner.
Solution
- Cliquez ici pour accéder aux codes-barres de configuration du scanner.
- Scannez le premier code-barres. Si ça ne fonctionne pas, imprimez le code-barres et scannez-le sur papier.
- Scannez le deuxième code-barres.
- Les produits seront désormais automatiquement ajoutés à la vente lorsque vous les scannerez.