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Les imprimantes de reçus sortent continuellement du papier mais n’impriment pas ou impriment des pages vides

Problème

L’imprimante de reçus sort continuellement du papier ou imprime des feuilles vides chaque fois qu’une commande d’impression est lancée. Elle ne s’arrête pas d’imprimer tant qu’elle n’est pas éteinte.

Configuration

  • Retail POS pour PC ou Mac
  • Imprimante thermique de reçus

Cause

  1. Le papier n’est pas recouvert d’une couche thermique
  2. Le rouleau de papier est chargé à l’envers
  3. Le spouleur d’impression ou la file d’attente de la mémoire tampon sont surchargés. Cela se produit lorsque vous tentez d’imprimer à plusieurs reprises et que la file d’attente d’impression est surchargée : l’ordinateur continue d’accumuler les tâches d’impression qui échouent. Seule une partie du fichier ou des informations vides sont transmises à l’imprimante, ce qui entraîne l’impression de feuilles vides et la panne de l’imprimante après un certain temps.

Solution

Les étapes ci-dessous sont classées par ordre de complexité. De nombreux problèmes d’imprimante peuvent être résolus en redémarrant votre ordinateur et l’imprimante.

1. Le papier n’est pas recouvert d’une couche thermique

Pour vérifier que le rouleau est recouvert d’une couche thermique, grattez la surface du papier avec une pièce de monnaie ou un objet pointu. Si la couche supérieure présente une marque grise à l’endroit où la rayure a été faite, cela signifie que le papier est thermique. Sinon, veuillez utiliser du papier thermique.

2. Le rouleau de papier est chargé à l’envers

Veuillez vérifier si le papier est correctement chargé. Pour cela, reportez-vous à l’image ci-dessous :

Thermal Receipt Printer Paper FAQ

3. Le spouleur d’impression ou la file d’attente de la mémoire tampon sont surchargés

Sur un PC

  1. Cliquez avec le bouton droit de votre souris sur le logo Windows dans le coin inférieur gauche.
  2. Ouvrez la page Périphériques et imprimantes.
  3. Cliquez avec le bouton droit de votre souris sur l’icône de votre imprimante, puis sélectionnez Ouvrir la file d’attente d’impression.
  4. Cliquez avec le bouton droit de votre souris sur le ou les documents, puis cliquez sur Annuler.
  5. Redémarrez l’imprimante et essayez d’imprimer à nouveau.

Si vous constatez que certaines impressions ne s’annulent pas et restent bloquées à l’étape d’annulation ou de suppression, essayez d’abord de redémarrer l’ordinateur pour voir si le problème est résolu. Si ce n’est pas le cas, il se peut que vous deviez vider le spouleur d’impression. Pour ce faire, suivez les étapes ci-dessous :

  1. Sur votre ordinateur, ouvrez la fenêtre Exécuter en appuyant sur la touche du logo Windows  + R.
  2. Dans la fenêtre Exécuter, saisissez services.msc.
    La fenêtre Services s’affiche.
  3. Faites défiler la liste jusqu’à Spouleur d’impression.
  4. Cliquez avec le bouton droit de votre souris sur Spouleur d’impression puis sur Arrêter.
  5. Accédez au dossier C:\Windows\System32\spool\PRINTERS et supprimez tous les fichiers qu’il contient.
  6. Dans la fenêtre Services, redémarrez le service Spouleur d’impression en cliquant sur Redémarrer dans le volet de gauche lorsque Spouleur d’impression est en surbrillance.
La file d’attente du spouleur d’impression est maintenant vide. Essayez à nouveau d’imprimer le reçu.

Sur un Mac

  1. Ouvrez les Préférences Système et sélectionnez Imprimantes et scanners.
  2. Sélectionnez l’imprimante active et cliquez sur Ouvrir la liste d’attente d’impression.
  3. Sélectionnez et annulez le ou les travaux d’impression de votre choix, en les annulant et en les supprimant de la file d’attente d’impression.
  4. Essayez d’imprimer le reçu à nouveau.

     

Renseignements supplémentaires

Une mémoire tampon d’imprimante est une zone de stockage temporaire qui contient les données ou les documents à imprimer par l’imprimante. Elle est créée et gérée par le système d’exploitation ou le logiciel de gestion de l’imprimante pour permettre le stockage des données des demandes d’impression lorsque plusieurs demandes d’impression sont effectuées sur une imprimante.

Si le problème persiste ou si vous êtes bloqué à l’une des étapes, veuillez contacter le soutien technique Retail.

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