Problème
L’aperçu avant impression affiche le code-barres en entier. Cependant, lors de l’impression des étiquettes codes-barres, la fin des étiquettes n’est pas imprimée.
Configuration
- Retail POS pour Mac ou PC
Cause
Cela peut être dû à des marges incorrectes dans l’aperçu avant impression de Chrome.
Solution
- Cliquez sur Produits.
- Cliquez sur le nom du produit pour lequel vous souhaitez imprimer l’étiquette.
- Cliquez sur Imprimer des étiquettes.
- Cliquez sur Suivant.
- Cliquez sur Imprimer.
- Cliquez sur Plus de paramètres.
- Cliquez sur Par défaut.
- Sélectionnez Personnalisé.
- Passez la souris sur l’aperçu avant impression à droite de l’écran.
- Cliquez sur la ligne bleue et faites la glisser vers la droite jusqu’à ce qu’elle indique 1/8 de l’étiquette du code-barres, vers le milieu de l’étiquette.
- Cliquez sur Imprimer.
Renseignements supplémentaires
Il peut être nécessaire d’ajuster la marge au-delà de 1/8 de la longueur du code-barres si une plus grande partie de l’étiquette est coupée.