Bonjour. Comment pouvons-nous vous aider ?

Fin des étiquettes codes-barres coupées

Problème

L’aperçu avant impression affiche le code-barres en entier. Cependant, lors de l’impression des étiquettes codes-barres, la fin des étiquettes n’est pas imprimée.

Configuration

  • Retail POS pour Mac ou PC

Cause

Cela peut être dû à des marges incorrectes dans l’aperçu avant impression de Chrome.

Solution

  1. Cliquez sur Produits.
  2. Cliquez sur le nom du produit pour lequel vous souhaitez imprimer l’étiquette.
  3. Cliquez sur Imprimer des étiquettes.
  4. Cliquez sur Suivant.
  5. Cliquez sur Imprimer.
  6. Cliquez sur Plus de paramètres.
  7. Cliquez sur Par défaut.
  8. Sélectionnez Personnalisé.
  9. Passez la souris sur l’aperçu avant impression à droite de l’écran.
  10. Cliquez sur la ligne bleue et faites la glisser vers la droite jusqu’à ce qu’elle indique 1/8 de l’étiquette du code-barres, vers le milieu de l’étiquette.
  11. Cliquez sur Imprimer.

Renseignements supplémentaires

Il peut être nécessaire d’ajuster la marge au-delà de 1/8 de la longueur du code-barres si une plus grande partie de l’étiquette est coupée.

Cet article vous a-t-il été utile ?