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Résolution des problèmes avec le tiroir-caisse

Problème

Le tiroir-caisse commandé par une imprimante externe ne s’ouvre pas ou clique en permanence.

Configuration

  • Retail POS pour Mac ou PC
  • Retail POS sur iPad

Cause

Il est possible que les tiroirs-caisses ne s’ouvrent pas automatiquement ou émettent des cliquetis pour la raison suivante :

  • Le tiroir-caisse n’est pas complètement fermé, est coincé ou pourrait être verrouillé.
  • Le tiroir-caisse n’est pas configuré pour s’ouvrir pendant une commande d’impression.
  • Le câble d’interface du tiroir-caisse n’est pas bien raccordé, endommagé ou n’est pas du bon type.

Solution

  1. Vérifiez que le tiroir-caisse n’est pas verrouillé.
  2. Vérifiez que l’imprimante utilise le câble d’interface fourni avec cette dernière.
  3. Vérifiez que le tiroir-caisse et l’imprimante ne sont pas mal raccordés.
  4. Assurez-vous que le câble de l’imprimante est dans le bon sens, avec l’extrémité « To Printer » (vers l’imprimante) connectée à l’imprimante et l’extrémité « To Drawer » (vers le tiroir-caisse) connectée au tiroir-caisse. Vous pouvez également essayer d’échanger ces extrémités.
  5. Vérifiez l’alimentation de l’imprimante, et recommencez toute la configuration.
  6. Accédez à l’application Retail POS sur l’iPad et vérifiez que le tiroir-caisse est réglé pour s’ouvrir pendant l’impression des reçus. Pour MAC/PC, vous pourrez trouver ce paramètre dans les propriétés de l’imprimante.
  7. Essayez d’actionner le mécanisme d’éjection manuelle situé en bas du tiroir-caisse, pour voir s’il est bloqué.

Si les étapes ci-dessus ne résolvent pas le problème, veuillez contacter notre équipe de soutien technique.

Renseignements supplémentaires

Configuration d’une imprimante Star TSP100 ou TSP143 pour ouvrir le tiroir-caisse (Windows & Mac)

Configuration de l’ouverture automatique du tiroir-caisse sur iPad

 

 

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