Problème
Tous les paramètres de l’aperçu avant impression sont grisés lorsque vous essayez d’imprimer un reçu ou une étiquette de code-barres depuis Chrome.
Configuration
- Retail POS pour Mac
- Google Chrome
- Imprimante de reçus
Cause
L’imprimante n’est pas reconnue par certaines versions de Google Chrome
Solution
1. Réinstaller l’imprimante
- Allez dans les préférences Système et supprimez l’imprimante de reçus.
- Faites un clic droit sur la fenêtre Imprimantes.
- Cliquez sur Réinitialiser le système d’impression…
- Ajoutez à nouveau l’imprimante qui vient d’être supprimée.
- Activez l’interface d’impression CUPS pour Mac.
2. Mettre Chrome à jour
- Sur votre ordinateur, ouvrez Chrome.
- Dans le coin supérieur droit, cliquez sur l’icône des trois points.
- Cliquez sur Mettre à jour Google Chrome ; si vous ne voyez pas ce bouton, cela signifie que vous utilisez la version la plus récente.
- Cliquez sur Relancer.
3. Désinstaller et réinstaller Chrome
- Quittez Chrome.
- Ouvrez le Finder.
- Cliquez sur le dossier Applications.
- Faites glisser l’icône de Google Chrome vers la corbeille de votre Dock.
- Ouvrez le Finder.
- Cliquez sur Aller > Aller au dossier.
- Saisissez ~/Bibliothèque/Application Support/Google/Chrome.
- Sélectionnez tous les dossiers dans ~/Bibliothèque/Application Support/Google/Chrome.
- Faites glisser tous les dossiers vers la corbeille de votre Dock.
- Videz la corbeille.
Renseignements supplémentaires
Configuration de l’interface d’impression CUPS pour Mac
Si les étapes ci-dessus ne fonctionnent pas, veuillez contacter notre équipe de soutien technique, qui sera en mesure de vous aider davantage.