Bonjour. Comment pouvons-nous vous aider ?

Erreur lors de l’impression depuis Google Chrome : « L’imprimante sélectionnée n’est pas disponible ou n’est pas installée correctement »

Problème

Tous les paramètres de l’aperçu avant impression sont grisés lorsque vous essayez d’imprimer un reçu ou une étiquette de code-barres depuis Chrome.

Configuration

  • Retail POS pour Mac
  • Google Chrome
  • Imprimante de reçus

Cause

L’imprimante n’est pas reconnue par certaines versions de Google Chrome

Solution

1. Réinstaller l’imprimante

  1. Allez dans les préférences Système et supprimez l’imprimante de reçus.
  2. Faites un clic droit sur la fenêtre Imprimantes.
  3. Cliquez sur Réinitialiser le système d’impression…
  4. Ajoutez à nouveau l’imprimante qui vient d’être supprimée.
  5. Activez l’interface d’impression CUPS pour Mac.

2. Mettre Chrome à jour

  1. Sur votre ordinateur, ouvrez Chrome.
  2. Dans le coin supérieur droit, cliquez sur l’icône des trois points. More
  3. Cliquez sur Mettre à jour Google Chrome ; si vous ne voyez pas ce bouton, cela signifie que vous utilisez la version la plus récente.
  4. Cliquez sur Relancer.

3. Désinstaller et réinstaller Chrome

  1. Quittez Chrome.
  2. Ouvrez le Finder.
  3. Cliquez sur le dossier Applications.
  4. Faites glisser l’icône de Google Chrome vers la corbeille de votre Dock.
  5. Ouvrez le Finder.
  6. Cliquez sur Aller > Aller au dossier.
  7. Saisissez ~/Bibliothèque/Application Support/Google/Chrome.
  8. Sélectionnez tous les dossiers dans ~/Bibliothèque/Application Support/Google/Chrome.
  9. Faites glisser tous les dossiers vers la corbeille de votre Dock.
  10. Videz la corbeille.

 

Renseignements supplémentaires

Configuration de l’interface d’impression CUPS pour Mac

Si les étapes ci-dessus ne fonctionnent pas, veuillez contacter notre équipe de soutien technique, qui sera en mesure de vous aider davantage.

Cet article vous a-t-il été utile ?