Configuration
- Retail POS pour Mac ou PC
- Retail POS sur iPad
- Terminal Pax S300 et D210
- Terminal Dejavoo Z-series
Cause
Le terminal n’a pas suivi le bon processus de provisionnement dans l’application BroadPOS.
Solution
Vous devrez contacter le partenaire qui vous a aidé à configurer le terminal afin qu’il puisse corriger les fichiers de build.
Renseignements supplémentaires
- Une fois les fichiers mis à jour, vous devrez allumer le terminal pour permettre à la mise à jour d’être transmise.
- Une fois la mise à jour réussie, le terminal devrait afficher POS Online (PDV en ligne).
- Selon le processeur, vous pouvez ensuite suivre les étapes fournies pour jumeler le terminal avec Retail POS en utilisant le numéro de série.