Problème
Retail POS ne se charge pas correctement dans le navigateur Chrome sur PC ou Mac. Il affichera un écran blanc ou vide, un chargement bloqué ou un écran grisé au lieu de se charger correctement dans Retail POS.
Configuration
- Retail POS pour Mac ou PC
- Navigateur Chrome
Cause
Cela peut être dû au fait que le cache de Chrome ne charge pas correctement ou ne met pas en forme les informations existantes sur le site Web de Retail POS.
Solution
- Sur votre ordinateur, ouvrez Chrome.
- Ouvrez un nouvel onglet.
- Tapez ou, copiez et collez,
chrome://settings/clearBrowserData
dans la barre d'adresse, puis appuyez sur Entrée. - Définissez le paramètre Période sur Toutes les données.
- Assurez-vous que les cases Cookies et données des sites et Images et fichiers en cache sont bien cochées.
- Il n'est pas nécessaire d'effacer les autres types de données de navigation.
- Cliquez sur Effacer les données.
Renseignements supplémentaires
Après avoir effacé le cache et supprimé les témoins, suivez les étapes ci-dessous :
- Certains paramètres de sites sont supprimés. Par exemple, si vous étiez connecté, vous devrez vous reconnecter.
- Si vous activez la synchronisation dans Chrome, vous resterez connecté au compte Google avec lequel vous effectuez la synchronisation afin de supprimer vos données sur tous vos appareils.
- Certains sites peuvent paraître plus lents, car le contenu, comme les images, doit être chargé de nouveau.