Problème
Le paiement a été approuvé sur un terminal de paiement, mais la vente est toujours en attente de paiement sur l’écran de caisse de Retail POS.
Configuration
- Retail POS pour Mac ou PC
- Retail POS sur iPad
-
Terminal de paiement intégré
- Worldpay Integrated Payments, Worldpay TriPOS, PayPal, Square, Moneris, Chase,
Tyro, Payment Express, Commonwealth Bank, SmartPay, National Australia Bank,
Zettle, SumUp, Paymentsense, Verifone et Yoco
- Worldpay Integrated Payments, Worldpay TriPOS, PayPal, Square, Moneris, Chase,
Cause
Le terminal de paiement n’a pas réussi à renvoyer la validation du paiement à Retail POS.
Il peut parfois arriver que vous exécutiez une vente par le biais de votre terminal de paiement et qu’elle soit acceptée, mais que Retail POS ne reçoive pas la confirmation. Cela se produit généralement en raison d’une connexion Wi-Fi lente ou d’une mauvaise connectivité entre votre terminal et votre Mac, PC ou iPad.
Solution
- Contactez votre fournisseur de services de paiement pour vérifier si le client a été débité ou non.
- Si le client n’a PAS été débité, traitez à nouveau le paiement normalement.
- Si le client a bien été débité, passez à l’étape 2.
- Cliquez sur Pay (payer), saisissez le montant puis sélectionnez Cash (espèces)
- Accédez à Caisse -> Historique des ventes.
- Identifiez la vente et cliquez dessus pour afficher ses détails
- Cliquez sur Modifier
- Modifiez le type de paiement selon les besoins.
- Sélectionnez la date et l’heure du paiement dans le menu déroulant Date.
- Cliquez sur Enregistrer.
Renseignements supplémentaires
- Ces étapes permettront d’enregistrer le paiement dans Retail POS, mais ne débiteront pas le client. Votre fournisseur de services de paiement sera en mesure de confirmer si le débit a été validé ou non.
- Si ce problème persiste, contactez l’équipe de soutien technique de votre fournisseur de terminaux ou de Retail POS.