Problème
Depuis la mise à jour vers la configuration minimale requise, l’imprimante de reçus n’imprime plus à partir de l’iPad.
Configuration
- Application Retail POS
- Imprimantes de reçus connectées par Ethernet et Bluetooth
Cause
Des autorisations supplémentaires doivent être accordées à l’application Retail POS.
Solution
- Ouvrez l’application Réglages sur votre iPad.
- Faites défiler la barre latérale vers le bas et appuyez sur Lightspeed Retail POS (X).
- Appuyez sur le bouton Bluetooth pour activer les autorisations.
- Appuyez sur le bouton Réseau local pour activer les autorisations.