Bonjour. Comment pouvons-nous vous aider ?

Imprimante de reçus : échec d’impression après la mise à jour de l’iPad

Problème

Depuis la mise à jour vers la configuration minimale requise, l’imprimante de reçus n’imprime plus à partir de l’iPad.

Configuration

  • Application Retail POS
  • Imprimantes de reçus connectées par Ethernet et Bluetooth

Cause

Des autorisations supplémentaires doivent être accordées à l’application Retail POS.

Solution

  1. Ouvrez l’application Réglages sur votre iPad.
  2. Faites défiler la barre latérale vers le bas et appuyez sur Lightspeed Retail POS (X).
  3. Appuyez sur le bouton Bluetooth pour activer les autorisations.
  4. Appuyez sur le bouton Réseau local pour activer les autorisations.

Retail-POS-iPad-iOS-14-Update-Warning.jpeg

Cet article vous a-t-il été utile ?