Configuration
- Retail POS pour Mac ou PC
- Intégration Xero
Cause
- Les ventes à paiement différé ne sont pas synchronisées avec Xero.
- Il y a des paiements excédentaires dans Retail POS ou dans Xero.
- Les paiements sont appliqués dans Xero et ne sont pas synchronisés avec Retail POS.
Solution
Les ventes à paiement différé ne sont pas synchronisées avec Xero
- Dans Retail POS, cliquez sur Customers (clients).
- Trouvez le client concerné.
- Cliquez sur View Sales History (consulter l’historique des ventes).
- Cliquez sur l’icône Xero rouge à côté des ventes à paiement différé qui n’ont pas été synchronisées pour les enregistrer dans Xero.
Il y a des paiements excédentaires dans Retail POS ou dans Xero
- S’il y a un trop-perçu sur une facture dans Retail POS ou Xero, il ne pourra pas être synchronisé entre les deux plateformes et devra être comptabilisé manuellement.
Les paiements sont appliqués dans Xero et ne sont pas synchronisés avec Retail POS
- Si un paiement est appliqué dans Xero, il devra être synchronisé avec Retail POS dans le grand livre des ventes.