Bonjour. Comment pouvons-nous vous aider?

Les lecteurs PayPal ne répondent plus ou ne traitent plus les paiements

Problème

Le lecteur ne répond plus lors de la tentative de paiement ou refuse la carte instantanément.

Configuration

  • Retail POS sur iPad
  • Lecteur Miura Paypal Here

Cause

Problème logiciel sur l’appareil.

Solution

  • Éteignez l’iPad.
  • Rallumez l’iPad.
  • Appuyez sur l’application Réglages de votre iPad.
  • Appuyez sur Bluetooth.
  • Appuyez sur le « i » bleu à côté du nom de l’appareil.
  • Appuyez sur Oublier cet appareil.

Réinitialisez le terminal PayPal en suivant les instructions ci-dessous :

m010-factory-reset.png

Vérifiez si le lecteur fonctionne en essayant d’effectuer une transaction.

Renseignements supplémentaires

Lecteur Miura Paypal Here :

chipsqaure__60073.1504279822__85937.1506966529.png

Cet article vous a-t-il été utile?