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Retail POS (X-Series) not Loading/Showing White Screen on Computer

Problem

Retail POS will not properly load within the Chrome browser of a PC/Mac. Will show a blank or white screen, stuck loading, greyed out screen instead of loading into Retail POS properly.

Setup

  • Retail POS for Mac or PC
  • Chrome browser

Cause

This can be caused by the cache within Chrome not properly loading or formatting existing information for the Retail POS website.

Solution

  1. On your computer, open Chrome.
  2. At the top right, click More More.
  3. Click More tools 
  4. Click Clear browsing data
  5. Select a time range
  6. Check the box next to Cookies and other site data 
  7. Check the box next to Cached images and files
  8. Click Clear data.

Additional Information

After you clear cache and cookies:

  • Some settings on sites get deleted. For example, if you were signed in, you’ll need to sign in again.
  • If you turn sync on in Chrome, you’ll stay signed into the Google Account you’re syncing to in order to delete your data across all your devices.
  • Some sites can seem slower because content, like images, needs to load again.

 

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