Setup
- Retail POS for Mac or PC
- Xero integration
Cause
The revenue amount getting sent to Xero is split based on taxed and non-taxed items. The problem is that the non-taxed post is including a negative tax amount. This occurs when using the sale-wide discount on a sale that contains products with different tax rates.
Solution
- Setup > Add ons > Xero
- Change the Register Closure Detail settings to detail each sale or by-product
Additional Information
This won't affect the figures that are sent to Xero but will change how those amounts are summarised on the invoice. Once it has sent through you can change this setting back to the previous setting.