Problem
When attempting to post a register closure to Xero, an error message is displayed stating Missing an account mapping.
Setup
- Retail POS for PC or Mac
- Xero Integration
Cause
Some necessary accounts are not mapped within your Xero Settings.
Solution
- In Retail POS, go to Setup
- Click on Apps
- Click the pencil icon next to Xero
- Select a valid account for any missing fields