Problem
The reader becomes unresponsive when attempting a payment or cancels the card instantly.
Setup
- Retail POS on iPad
- PayPal Here Miura Reader
Cause
Software issue on the device.
Solution
- Turn off the iPad
- Turn on the iPad
- Tap iPad Settings
- Tap Bluetooth
- Tap blue 'i' beside the device name
- Tap Forget this device
Factory reset the PayPal terminal with the instructions below:
Test the reader by attempting a transaction.
Additional Information
PayPal Here Miura Reader: