Setup
- Retail POS on iPad
- Receipt printer
Cause
- Printer settings are set to print multiple copies
- Duplicate printers have been added
Solution
Printer settings are set up to print multiple copies
- In the Retail POS app, tap to open the side menu
- Tap Settings
- Tap Hardware
- Tap the name of your printer
- Ensure the correct number of receipts is selected
Duplicate printers have been added
- In the Retail POS app, tap to open the side menu
- Tap Settings
- Tap Hardware
- If you see two or more printers listed, tap each extra printer
- Tap Remove printer