Setup
- Retail POS for Mac or PC
- Xero integration
Cause
A product is mapped to an account that is archived/does not exist in Xero.
Solution
- Click Products
- Click on the product(s) mapped to the account code cited in the error message
- Click Edit Product
- Change the Sales account code field to an account that is active and exists in Xero
Additional Information
You can export your product list to find all of the products using this account code.