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Customer account balance does not match between Retail POS (X-Series) and Xero

Setup

  • Retail POS for Mac or PC
  • Xero integration

Cause

  • On account sales are not syncing to Xero
  • Overpayments in Retail POS/Xero
  • Payments were applied in Xero and not synced to Retail POS

Solution

On account sales are not syncing to Xero

  1. In Retail POS, click Customers
  2. Find the affected customer
  3. Click View Sales History 
  4. Click the red Xero icon next to the on account sales that have not synced to post them to Xero

Overpayments in Retail POS/Xero

  • If there is an overpayment on an invoice in either Retail POS or Xero, this will not be able to sync between the two platforms and must be accounted for manually 

Payments were applied in Xero and not synced to Retail POS

  • If a payment is applied in Xero, it will have to be synced to Retail POS in the sales history

Additional Information

How do payments from on account sales sync between Retail POS and Xero?

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