Hi. How can we help?

A bank account is not available as an option for mapping in my Xero settings

Setup

  • Retail POS for Mac or PC
  • Xero integration

Cause

The bank account does not have a code. All accounts must have an account code so Retail POS can send the relevant information to the correct account.

Solution

  1. In Xero, click Accounting
  2. Click Chart of accounts
  3. Click the bank account you want to map to
  4. Enter a code into the Code field 
  5. Click Save
  6. In Retail POS, click Setup
  7. Click the pencil icon next to Xero integration
  8. Click Sync from Xero in the 'Accounts' section at the top of the page

 

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