Setup
- Retail POS for Mac or PC
- Xero integration
Cause
The bank account does not have a code. All accounts must have an account code so Retail POS can send the relevant information to the correct account.
Solution
- In Xero, click Accounting
- Click Chart of accounts
- Click the bank account you want to map to
- Enter a code into the Code field
- Click Save
- In Retail POS, click Setup
- Click the pencil icon next to Xero integration
- Click Sync from Xero in the 'Accounts' section at the top of the page