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Price book is not applying on the Sell Screen

Setup

  • Retail POS for Mac or PC
  • Retail POS on iPad

Cause

  • Data needs to be reset
  • Customer is not part of the customer group
  • Signed into the wrong outlet
  • Dates are not valid 

Solution

Data needs to be reset

On iPad 

  1. Tap to open the side menu
  2. Tap the green Online button
  3. Tap Sync all data

On Mac or PC

  1. Click Sell
  2. Click Status
  3. Click Reset Data

Customer is not part of the customer group

  1. Navigate to Catalog -> Price books
  2. Check the Customer group that the price book is for
  3. Click Customers
  4. Find the customer that was added to the sale
  5. Make sure they are in the correct customer group

Signed into the wrong outlet 

  1. Navigate to Catalog -> Price books
  2. Check the Outlet that the price book is for
  3. Click Sell
  4. In the top right corner, make sure you are signed into the correct outlet 

Dates not valid

  1. Navigate to Catalog -> Price books
  2. Check the Dates that the price book is valid for

Additional Information

Price books will not apply on the Valid to date. 

 

 

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