Problem
Shopify sales are not showing up in the Register Closure on the day the sales come through into Retail POS.
Setup
- Retail POS for Mac or PC
- Shopify integration
Cause
This can happen if you are still awaiting payment, the sales will come into Retail POS as Closed sales. However, there will be a balance remaining in the sale. As there is no payment recorded yet, this causes the sale not to be included in the Register Closure.
Solution
The sale will be included in the Register Closure on the day that you add a Payment to the sale in Retail POS through the sales history.
Additional Information
These Shopify sales will affect your Payments Report for that day but will be contained under its own Register Closure. If you were to compare the Payment Report to your in-store Register Closure for the day, they will not match. As the Payment Report will also include Shopify sales.