Setup
- Retail POS for Mac or PC
- Retail POS on iPad
- Pax S300 & D210
- Dejavoo Z-series terminal
Cause
The terminal has not gone through the correct provisioning process in the BroadPOS application.
Solution
You will need to reach out to the partner who helped you set up the terminal so they can correct the file build.
Additional Information
- Once the file has been updated, you will need to power cycle the terminal to allow the update to push over.
- The terminal should display POS Online once the update is successful.
- Depending on the processor, you can then follow the provided steps to pair the terminal to Retail POS using the S/N.