Problem
When exporting a full Product List to a CSV file, some Products are missing from the file.
Setup
- Retail POS for Mac or PC
Cause
There is a Product with a very long description that corrupts the file.
Solution
- Navigate to Catalog -> Products
- Change Status to All Statuses
- Click Export List...
- Select CSV format
- Open the CSV
- Look through the description column to locate the affected Product
- Go back to Products in Retail POS
- Search for the Product in question
- Click the pencil icon next to the Product
- Delete the Description
- Click Save
Additional Information
Once the description is deleted, the exported file should display all Products. If the issue persists, please contact Retail Support.